Welcome, Guest
Username: Password: Remember me

TOPIC: Everything clipping

Everything clipping 4 months 3 weeks ago #1841

Every patch I load has an extremely high output. Everything is clipped, even the clean effects. With effects that have volume control, I have to bring down the volume down to about 25% before it starts to get clear. Same output level, just becomes clear at that point.
The administrator has disabled public write access.

Everything clipping 4 months 3 weeks ago #1843

  • Ray
  • Ray's Avatar
  • NOW ONLINE
  • Moderator
  • Posts: 695
  • Thank you received: 146
  • Karma: 41
Probably the next thing you have conected to the pedalSHIELD is clipping due to the signal level.
There are plenty of solutions but you will need to mod the hardware, using a resistor divider or a potentiometer is the most straightforwar solution to this.
What is the next thing that you are unsing in the signal chain?
The administrator has disabled public write access.

Everything clipping 4 months 3 weeks ago #1845

I've tried several different pedals behind it, several amps, DI's aux ins different sound consoles. I believe the issue is somewhere in the circuitry. I've thought about using a potentiometer, but if it's circuitry, it'll just lower the volume of the distortion.
The administrator has disabled public write access.

Everything clipping 4 months 3 weeks ago #1847

  • Ray
  • Ray's Avatar
  • NOW ONLINE
  • Moderator
  • Posts: 695
  • Thank you received: 146
  • Karma: 41
some effects like the Fuzz, Distortion and Bit Crusher are pretty raw and the distortion is pretty strong , but I guess that you have this clipping even in the "clean" effect. When you use the sine-wave generator do you still get a very distorted signal?



Adding a voltage divider at the output the signal level will be halved:
pedalshield-uno-input-output-stages.jpg
Last Edit: 4 months 3 weeks ago by Ray.
The administrator has disabled public write access.
Time to create page: 0.193 seconds
Powered by Kunena Forum
Joomla SEF URLs by Artio